Share This.

WordPress Security Fix on 2.6.3

WordPress Icon LargeWordPress has announced a major security flaw with WordPress versions 2.6.3 and lower. The exploit has to do with a flaw in the WordPress RSS feed file. The exploit could allow a knowledgeable person with malicious intent to take control of your website. The upgrade to 2.6.5 is an easy one and you can actually just replace the feed.php and version.php files if you only want to fix this security issue.

If you are one of our customers, your site was updated on the day the fix was released.

Once again the WordPress team has acted quickly to counteract a potential security issue for its users. Thanks for looking our WordPress.

Leave a Reply.

Your email is never published nor shared.
Your name, email address, comment, and spam filter entry are required!